启迪大众分享网

长期横盘自动画线指标

请高手帮我编一个长期横盘三个月以上通达信的选股公式

横盘标准是什么,在三个月时间里,股价波动幅度?

通达信指标中如何自动画线

自动画线太多了,给你一个我看好的,源码下面网址里有图片演示.
该指标能够做到对前期高点和最近高点的连线、前期低点和最近低点的连线、阻力位和支撑位的平行直线的连线,可以说简单易懂,一目了然。这类指标要用到未来函数,通常不做为买卖信号的参考。但该指标在一定周期内根据K线的走势所画的线已经成立,因此股价突破前高或颈线的点位还是比较可靠的,大家不妨在实战中来验证。所以,除了主图以外,还编制了选股指标。
指标中的实线为高、低点连线,虚线为阻力位和支撑位。
该指标可以复制粘贴到任何主图里。
MA7:MA(C,7),COLORWHITE;
MA14:MA(C,14),COLORYELLOW;
MA25:MA(C,25),COLORFF00FF;
MA120:MA(C,120),COLORFFCC66;
QA:=REF(H,10)=HHV(H,2*10+1);
QB:=BACKSET(QA,10+1);
QC:=FILTER(QB,10) AND H=HHV(H,10+1);
QD:=BARSLAST(QC);
QE:=IF(QC,CURRBARSCOUNT,0);
QF:=IF(QD,REF(QE,QD),QE);
QG:=CONST(QF);
QH:=REF(QF,QD+1);
QW:=CONST(QH);
DRAWLINE(CURRBARSCOUNT=QW,H,CURRBARSCOUNT=QG,H,1),COLORGREEN;
DRAWLINE(CURRBARSCOUNT=QW,H,ISLASTBAR,REF(H,QW-1),1),COLOR0099FF,POINTDOT;
DRAWLINE(CURRBARSCOUNT=QG,H,ISLASTBAR,REF(H,QG-1),1),COLOR0099FF,POINTDOT;
QM:=INTPART(3*8/5);
QR:=REF(H,QM)=HHV(H,2*QM+1);
QT:=FILTER(QR,QM);
QY:=BACKSET(QT,QM+1);
QU:=FILTER(QY,QM);
QI:=BACKSET(ISLASTBAR,BARSLAST(QU)+1);
QP:=QI>REF(QI,1);
DRAWLINE(QU,H,QP,H,1),COLORRED;
QA1:=REF(L,8)=LLV(L,2*8+1);
QB1:=BACKSET(QA1,8+1);
QC1:=FILTER(QB1,8) AND L=LLV(L,8+1);
QD1:=BARSLAST(QC1);
QE1:=IF(QC1,CURRBARSCOUNT,0);
QF1:=IF(QD1,REF(L,QD1),L);
QG1:=IF(QD1,REF(QE1,QD1),QE1);
QH1:=CONST(QG1);
QW1:=REF(QF1,QD1+1);
QM1:=REF(QG1,QD1+1);
QR1:=CONST(QM1);
DRAWLINE(CURRBARSCOUNT=QR1,L,CURRBARSCOUNT=QH1,L,1),COLORBLUE;
DRAWLINE(CURRBARSCOUNT=QH1,L,ISLASTBAR,REF(L,QH1-1),1),COLORWHITE,POINTDOT;
DRAWLINE(CURRBARSCOUNT=QR1,L,ISLASTBAR,REF(L,QR1-1),1),COLORWHITE,POINTDOT;
QT1:=REF(L,QM)=LLV(L,2*QM+1);
QY1:=FILTER(QT1,QM);
QU1:=BACKSET(QY1,QM+1);
QI1:=FILTER(QU1,QM);
QP1:=BACKSET(ISLASTBAR,BARSLAST(QI1)+1);
QJ1:=QP1>REF(QP1,1);
DRAWLINE(QI1,L,QJ1,L,1),COLORRED;
SR1:=REF(HIGH,10)=HHV(HIGH,2*10+1);
SR2:=FILTER(SR1,10);
SR3:=BACKSET(SR2,10+1);
HD:=FILTER(SR3,10);
前高:=REF(H,BARSLAST(HD));
DRAWICON(CROSS(C,前高),L-0.20,3);{突破前高的信号}

谁有文华财经压力支撑自动划画线指标

通达信自动画支撑压力线指标设置
首先要对公式了解和认识,会编写公式的前提下,才可以对公式进行修改。
对于设置,要看使用公式者的习惯,计算的周期不同,计算的结果也会不一样。
如果需要帮助,首先把公式源码发出来,然后给出你的要求,才好帮你修改。
毕竟支撑压力线指标有很多种类。

求公式:如何通过股票公式选股公式找出长期横盘的股票

您好,我倒是有一《放量突破长期整理平台》的选股公式,不知是不是您要的。
公式如下:
一、横盘整理(默认为)60天,可以任意调节横盘天数;
二、(默认,可调)60天内,最高价和最低价波动幅度小于(默认,可调)15%;
三、放量;
四、突破这个整理平台。
如果是您要的就扣我!

请高手编写一个股票持续缩量 连续3天或3天以上的通达信选股公式

COUNT(V<REF(V,1),7)>=3
AND
COUNT(V<REF(V,1),3)>=3
AND
C>=MA(C,10)
AND
MA(C,5)>MA(C,10)
AND
"MACD.MACD">0;

底部横盘放量选股公式怎么写 通信达

求选股公式:要求,平台整理,30日内整理符度在10%以内,先缩量后单日放量是前 通信达和大智慧可以用 A1赋值:统计30日中满足收盘价>收盘价的30日简单移动