启迪大众分享网

通达信融资融券公式指标

如何在通达信股票软件中自定义指标公式

您好,
1、打开软件,依次选择:功能--公式系统--公式管理器。
2、此时系统弹出公式管理器窗口。
3、由于这些公式是系统自带之外的,所以在节点中选择:其它类型,再点击新建,打开:指标公式编辑器。
4、下面就是编辑个人公式的主要工作了:在公式名称、公式描述中分别输入相关的信息,公式名称应为英文字母,接下来大窗框中输入公式的具体代码,之后点击确定即可。
5、此时在公式编辑器中已增加了自定义的公式,,说明已成功设置。此时可以关闭此窗口了。
6、在键盘上输入我们设置的公式名称的英文字母,加回车,此指标已在窗口中体现 。

请高手把通达信指标写出选股公式

Z:=MA(C,120);
VAR3:=(MA(C,5)-Z)/Z;
VAR4:=MA((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100,3);
VAR5:=(MA(AMOUNT,5)/MA(VOL,5)/100-MA(AMOUNT,120)/MA(VOL,120)/100)/(MA(AMOUNT,5)/MA(VOL,5)/100);
D1:=CLOSE>Z AND REF(VAR4,1)<30 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2) ;
D2:=REF(VAR5,1)<5 AND VAR5>REF(VAR5,1) AND REF(VAR5,1)<REF(VAR5,2) AND VAR3<-0.3;
D3:=CROSS(VAR4,5) AND VAR3<-0.4;
D1 OR D2 OR D3;

通达信公式怎么导入技术指标公式

顶栏的菜单-----功能----公式系统--------公式管理器-------(选择你要建立的指标类型,此处以均线型为例)均线型----=--新建-------公式名称、公式描述、参数等等-----测试-----(保存为主或附图)主图叠加-----确定。

怎样把通达信的指标公式改为条件选股公式,进行预警?

通达信的指标公式需要改为选股公式后在加入预警就行

通达信筹码峰位置指标ssrp 怎么编写

SSRP:"SSRP.SSRP";

MA1:MA(SSRP,6);

MA2:MA(SSRP,19);

DRAWICON(CROSS(SSRP,MA1),MA1,1);

XG:CROSS(SSRP,MA1),NODRAW;

通达信筹码趋向指标怎么做成的

在通达信软件中,按CTRL+F,进入公式编辑器,然后如图操作,最后在K线中输入公式名称即可,如我的CS7,指标即可出现。