启迪大众分享网

3日内出现倍量选股公式

请高手帮我编一个通达信的,倍量涨停后三天价涨量缩的选股公式

A1:=REF(C=ZTPRICE(REF(C,1),0.1) AND V>REF(V,1)*2,3);

A2:=REF(C,3)<MA(C,3);

A3:=REF(V,3)>REF(V,2) AND REF(V,2)>REF(V,1) AND REF(V,1)>V;

XG:A1 AND A2 AND A3;

今天没有符合条件的股票,把时间段调大一点才能选出股票(如图)

做一个15日内任意一天出现过倍量都可以选出来的选股公式

EXIST(VOL/REF(VOL,1)>2,15);

求大神帮忙写一个5日内 倍量阴,通达信选股指标

XG:(V>REF(V,1)*2)*(C<O);

15日内有出现倍量的做个选股谢谢

BL:=V/REF(V,1)>=2;
TJ:=COUNT(BL,15)>=1;
TJ;
不知道是不是这个,希望能帮到你

股票选股公式 “k线放量突破前高”结束整理。前高(30天内的)

xg:cross(c,ref(hhv(h,30),1));

能不能做个突破前期高点的选股公式?

多前时间按什么算日 周 月 年?