启迪大众分享网

周量柱选股黑马王子

会炒股票,看过量柱擒涨停和对黑马王子有所了解的请进!我有个问题,望高手解答

用处不是很大,都是仅供参考。如果照这书来都能抓住涨停板,那写这书的早就比巴菲特还有钱了。

哪里可以找到黑马王子(张得一)量柱擒涨停 伏击涨停特训班培训资料(17800元的培训课)

股海明灯哪里,有他的专版!

问:对黑马王子《量柱擒涨停》中第一章第三节量级的预测中的一些疑问? 还请大家帮我解惑,非常感谢。

这本书,都是扯淡,劝你别信了

如何把黑马王子量柱擒涨停指标公式导入通达信

{量柱擒涨停(黑马王子量柱理论)}

VOLUME:VOL,VOLSTICK;

|:COUNT(CLOSE>REF(CLOSE,1),2)=2 AND COUNT(VOL<REF(VOL,1),2)=2;

STICKLINE(|,0,V,1,0),COLORGREEN;

DRAWTEXT(|,VOL+3000,'降'),COLORGREEN;

T:=DYNAINFO(8)>0;

VO:VOL=LLV(VOL,100) AND T;

地量柱:T AND VO,COLORBLUE;

STICKLINE(地量柱,0,V,1,0),COLORBLUE;

DRAWTEXT(地量柱,VOL+3000,'地'),COLORBLUE;

BLZ:=VOL>REF(V,1)*1.9;

BLZ1:=VOL<REF(LLV(VOL,13),1);

BLZ2:=VOL<REF(LLV(VOL,55),1);

STICKLINE(BLZ,0,V,1,0),COLORYELLOW;

倍量柱:BLZ,COLORYELLOW;

DRAWTEXT(倍量柱,VOL+3000,'倍'),COLORYELLOW;

HJZ:=(3*C+H+L+O)/6;

HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;

HJZ3:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>HJZ2 AND C>O;

黄金柱:FILTER(HJZ3,5),STICK,COLORRED,LINETHICK4;

STICKLINE(黄金柱,0,V,1,0),COLORRED;

DRAWTEXT(黄金柱,VOL+10000,'黄'),COLORRED;

价涨量缩:|,COLORGREEN;

FLZ:=V>REF(V,1)*0.98 AND V<REF(V,1)*1.02,LINETHICK0;

STICKLINE(FLZ,0,V,1,0),COLORMAGENTA;

DRAWTEXT(FLZ,VOL+3000,'平'),COLORMAGENTA;

平量柱:FLZ,COLORMAGENTA;

什么样的选股方法最好

在股市中没有百分之百的成功战术,只有合理的分析。每个方法技巧都有应用的环境,也有失败的可能。在选股之前首先搞清楚自己的操作方式,是快进快出,追求短期效益,还是波段操作,低吸高抛,不急于求成。同一只股票,对于一种操作方式可能是牛股,对于另一种操作方式可能是垃圾股。
选股需要有一定的经验和技巧,新手在不熟悉操作前最好是先用个模拟软件去演练一下,从中总结些经验,等有了好的效果再运用到实战中,这样可减少一些不必要的损失,实在把握不准的话可以用个牛股宝手机炒股去跟着里面的牛人去操作,这样也是蛮靠谱的。
选股的技巧:
一、看盘主要应着眼于股指及个股未来趋向的判断,大盘的研判一般从以下三方面来考虑:股指与个股方面选择的研判;盘面股指(走弱或走强)的背后隐性信息;掌握市场节奏,高抛低吸,降低持仓成本。尤其要对个股研判认真落实。
二、是选对股票,好股票如何识别?
可以从以下几个方面进行:
(1)买入量较小,卖出量特大,股价不下跌的股票。
(2)买入量、卖出量均小,股价轻微上涨的股票。
(3)放量突破趋势线(均线)的股票。
(4)头天放巨量上涨,次日仍然放量强势上涨的股票。
(5)大盘横盘时微涨,以及大盘下跌或回调时加强涨势的股票。
(6)遇个股利空,放量不下跌的股票。
(7)有规律且长时间小幅上涨的股票。
(8)无量大幅急跌的股票(指在技术调整范围内)。
(9)送红股除权后又涨的股票。
三、是选对周期,可根据自己的资金规模、投资喜好,选择股票的投资周期。
炒股首先端正心态,不要老想着买入股票后马上就会暴涨翻番,而要根据股市的运行规律慢慢的使自己的财富积累起来;其次,要熟悉技术分析,把握好买卖点;经验是很重要的,这就要自己多用心了。希望可以帮助到您,祝投资愉快!

最好的选股方法有哪些

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
最佳买入:=(AV + NEWVOL);
最佳买入选股:=IF(CROSS(最佳买入,0),1,0);
VAR1:=SMA(最佳买入选股,3,1);
VAR2:=SMA(VAR1,3,1),COLOR0000FF;
VAR3:=SMA(VAR2,3,1),COLOR00FFFF;
CROSS(VAR2,VAR3) AND (VAR2<40);
选股的方法多了,要看个人的操作喜好。