启迪大众分享网

均线粘合多头排列选股公式

求均线多头排列选股公式

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA40:=MA(C,40);
CONDTION_A:=MA5>MA10 AND MA10>MA20 AND MA20>MA40;{判断是否多头排列}
CONDTION_B:=(O-MA5)/MA5*100>=-1;{判断是否跌穿五天的成本均线}
XG:CONDTION_A AND CONDTION_B;{输出选股}

最新均线多头粘合选股公式

大小非是指大额小额限售非流通股,解禁就是允许上市。大小非解禁就是限售非流通股允许上市。
小,即小部分。 非,即限售。
小非指的是小规模的限售流通股。占总股本5%以内。
大非指的是大规模的限售流通股。占总股本5%以上。
大小非的由来
当初股权分置改革时,限制了一些上市公司的部分股票上市流通的日期。也就是说,有许多公司的部分股票暂时是不能上市流通的。这就是非流通股,也叫限售股。或叫限售A股。其中的小部分就叫小非。大部分叫大非。

5日10日20日30日60日120日250日均线粘合首次多头的选股公式?

有屁用,就算你粘合了假突破不要太多啊,都是做给散户看的,庄家说了算

多条均线粘合的选股公式

这种情况只能观望。等到均线发生突破。变为多头排列或者空头排列时再动手。

多条均线粘合的公式怎么写,请写出源码来。谢谢......................

给你一个例子,通达信三线粘合指标公式,图片演示看源码下面网址里.
M1:MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1)),COLORGREEN;
M2:MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1),COLORGREEN,LINETHICK1;
M3:IF(MA(CLOSE,17)<M2,M2,MA(CLOSE,17)),COLORGREEN,LINETHICK1;
支撑线:M3-(EMA(C,3)-M3),COLORFF8080,LINETHICK1;
支强:IF(支撑线>REF(支撑线,1),支撑线,DRAWNULL),COLORGREEN,LINETHICK2;
J1:=BACKSET(M1>REF(M1,1),2);
IF(J1,M3,DRAWNULL),COLORMAGENTA,LINETHICK2;

请帮忙编写一个通达信均线粘合公式

XG:IF(RANGE(100*(MAX(MA(C,5),MA(C,10))-MIN(MA(C,5),MA(C,10)))/MIN(MA(C,5),MA(C,10)),0,0.2),1,0)AND C>O AND CROSS(C,MA(C,10))AND CROSS(C,MA(C,5))AND (C-MA(C,10))/MA(C,10)>0.03;
所谓粘合就是靠的很近,究竟多近才算近?交叉之前都可以叫做粘合。你自己感觉一下吧
我感觉很近了,越近信号就越少。