启迪大众分享网

底部颈线突破热核指标或者选股公式

求老师给下面这个水手突破指标做个选股公式,选出第一天出现黄色柱子的!非常感谢!

上趋势:=MA(LOW,20)*1.2,COLORFF00FF;
次上趋势:=MA(LOW,20)*1.1;
次下趋势:=MA(HIGH,20)*0.9,COLORWHITE;
下趋势:=MA(HIGH,20)*0.8;
ZD:=(C-REF(C,1))/REF(C,1)*100;
HDZF:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));
趋势强度:=IF(C>次上趋势,IF(C>上趋势,4,3),IF(C>次下趋势 AND C<次上趋势,2,IF(C<下趋势,0,1)));
XG:REF(趋势强度,1)<3 AND 趋势强度=3;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

通达信头肩底突破颈线选股公式是怎么样的呢?

首先要看你如何理解选股的公式,理解的深度决定它的成功率,如果选股公式可以选出一定能涨的股票,它就不叫选股公式啦,谁敢说头肩底突破颈线就一定能涨?

求助一个回踩颈线的选股公式

没有

谢谢大师帮我吧下面的公式改为突破量能平台指标2-3天选股指标!

通达信软件:最近3天收盘价在量能平台之上
N:=20;
T1:=CONST(HHVBARS(V,N));
T0:=IF(CURRBARSCOUNT<=N+7,CONST(IF(T1=0,C,REF(C,T1))),DRAWNULL);
C>T0 AND REF(C,1)>T0 AND REF(C,2)>T0;

请高手帮忙把以下公式改为选股公式,谢谢!

券商收佣金一般是0.3%,按每次最低5元收取;印花税按0.1%收取,最低收费也是5元。过户费收取1元(深市免收)。因此你买了300元的股票,交易成本去了11元。这样你每股的成本是3.11元左右,一买一卖就要3.22元左右才保本。

(通达信)突破大箱体回踩选股公式

KK:=IF(H=HHV(H,3),H,L);

KK0:=CONST(MAX(TROUGHBARS(KK,15,1),PEAKBARS(KK,15,1)));

前期大箱顶:IF(CURRBARSCOUNT<KK0+2,CONST((PEAK(KK,15,1))),DRAWNULL);

前期大箱底:IF(CURRBARSCOUNT<KK0+2,CONST((TROUGH(KK,15,1))),DRAWNULL);

STICKLINE(CURRBARSCOUNT<KK0+2,前期大箱顶,前期大箱底,5,0),COLOR00AA99;

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

涨幅大于5%:EXIST((C-REF(C,1))/REF(C,1)*100>5 AND C>PEAK(KK,15,1),5),NODRAW;

成交量大:REF(V,BARSLAST(涨幅大于5%))>REF(V,PEAKBARS(KK,15,1)),NODRAW;

先做两个条件:DRAWICON(涨幅大于5% AND 成交量大,L,13);

{(1)过去5天之内有一根涨幅大于5%的大阳线突破前期大箱体的最高价;

(2)这根大阳线当天的成交量大于前期大箱体最高价的那根成交量;

(3)这根大阳线的收盘价与突破点的幅度大于3%;

(4)前期大箱体的最高点和最低点幅度在30%以内;

(5)前期大箱体的天数为60天(大阳线往前数60天,不包括大阳线本身这天);

(6)最近10日有一根涨幅大于3%的阳线,而且该阳线的最低价与最近20天的最低价比值在0.98-1.02之间。

(7)最近3日的量持续萎缩。

(8)今日收盘价与前期箱体最高价的比值小于1,大于0;};