启迪大众分享网

布林选股条件如何设置

求布林线选股公式

1.布林线中轨向上或走平,股价接触到下轨的公式
MID:=MA(C,20);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,20);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
BOLL:=REF(MID,1);
LB:=REF(LOWER,1);
XG:BOLL>=REF(BOLL,1) AND C<=LB;

2.布林线中轨向上或走平,股价接触到中轨的公式
MID:=MA(C,20);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,20);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
BOLL:=REF(MID,1);
LB:=REF(LOWER,1);
XG:BOLL>=REF(BOLL,1) AND C<=BOLL;

3.布林线中轨向下或走平,股价接触到下轨的公式。

MID:=MA(C,20);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,20);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
BOLL:=REF(MID,1);
LB:=REF(LOWER,1);
XG:BOLL<=REF(BOLL,1) AND C<=LB;

(使用BOLL主图叠加指标。另外:接触到怎么定义?)

用布林线指标选股,文字怎么写,输入电脑上,才能选优股?

首先不好说明你用什么软件,再有你的选股条件是什么,再把你的选股条件编写成选股公式这样就可以选股了。

收盘价下穿BOLL下轨值的选股公式检验使用时发现选出的股并不符合设定条件,请指教?

这个问题很显然,你选股的布林通道函数的参数与你看图形的布林通道的参数不一致,所以选出的股票和你图像上看到的股票就不一样拉,因为很多软件的布林通道都是系统加密的,没人知道他使用的参数具体是多的。

怎样使用布林线boll指标选股

布林线指标不仅可以应用于大势研判,在选股的买卖信号方面也有良好的投资效果。 根据布林线指示买卖信号时,传统的应用方法是:股价向上穿越支撑线为买入信号,股价向下穿越阻力线为卖出信号。 事实上这种方法过于笼统和不切实际,通过K线走势分析,按这种方法确定买入信号的话,在股价的整个下调过程中全是买点,这是非常不可靠的。 因为布林线指标在强势行情中和弱势行情的应用中是有所区别的,在对大盘的研判和对个股的研判也是不同。如果不能识别其中的应用差别,仅仅只是照本宣科地应用于实际操作中,必然将出现一定的投资误差。通常情况下,布林线在对大势研判方面的要求比针对个股实际操作方面的要求低 ,这是因为,整个股市的市场容量极大,因而使得股指不容易被主流资金随意控制。 但个股却完全不同,绝大部分个股的本身流通股数比较有限,往往会出现被部分主流资金控盘的现象,这时候股价运动的随意性较大,在使用布林线指标进行分析研判时,需要提高指标的应用要求,虽然会因此减少买入信号出现的概率,但可以有效降低投资风险。

求助编辑BBIBOLL多空布林线选股公式

有空抽时间发一个给你就行了

股价上穿多空布林线(BBIBOLL)下轨的选股公式--通达信

CV:=CLOSE;
BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;
UPR:=BBIBOLL+M*STD(BBIBOLL,N);
DWN:=BBIBOLL-M*STD(BBIBOLL,N);
XG:CROSS(C,DWN);
注:N,M的参数参照原BBIBOLL公式。