启迪大众分享网

手机版通达信主图指标叠加

通达信主图上怎样显示均线和ENE指标叠加

ctrl+f 调出公式管理器 在其它类型里新建一个指标 画线方式为主图叠加:
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,60);
UPPER:(1+6/100)*MA(CLOSE,25),COLOR8000FF,LINETHICK2;
LOWER:(1-6/100)*MA(CLOSE,25),COLOR8000FF,LINETHICK2;
ENE:(UPPER+LOWER)/2,COLOR8000FF,LINETHICK2;

通达信主图如何叠加两个指标

操作如下:分时图单击右键--叠加品种--自动叠加对应大盘。也可以选择叠加指定品种
祝投资顺利!

通达信主图多个输出,使用不同的坐标如何实现?叠加指标可以实现,但却要每次手动叠加,太麻烦了。

通过编写指标公式后可以实现这样的效果。任何比例不同的指标都可以叠加显示在一起。

例如下图中

macd指标,kdj指标,cci指标都可以显示在主图上。

但这种编写相当复杂。

求教一个通达信公式(主图叠加)的编写

MA1:MA(CLOSE,5);
MA2:IF(CODELIKE('601318') AND PERIOD=6,MA(CLOSE,60),IF(CODELIKE('601318') AND PERIOD=5,MA(CLOSE,30),MA(C,20)));
用if函数写均线,CODELIKE指股票名称,PERIOD这是周期

求教一个通达信公式(主图叠加)的编写

MA1:MA(CLOSE,5);
MA2:IF(CODELIKE('601318') AND PERIOD=6,MA(CLOSE,60),IF(CODELIKE('601318') AND PERIOD=5,MA(CLOSE,30),MA(C,20)));
用if函数写均线,CODELIKE指股票名称,PERIOD这是周期

求通达信主图叠加标注公式

烂是怎么回事