启迪大众分享网

曾经涨停主图指标

求教一个在主图显示出涨停的指标(同花顺,大智慧)

因为你问的问题是疑难问题,技术指标做不到这一点,卖一数量为零才能满足你的要求。一般涨幅0.93以上都算涨停了。

求高手:通达信指标公式:统计某个个股历史的涨停数目,并在个股行情界面上显示涨停的标识

半夜来上网。。。。
zt:drawtext(c/ref(c,1)>1.098 and c=h,h,'涨停');
count(zt,m);m你填个60或者更久。

求通达信高手帮忙写个公式,在主图上面标注出历史上出现过跌停到涨停的K线

你要求的红色实体不好分辨,是否可以使用黄色或洋红色?

再一个,既然使用了K线变色,再使用标示图标或文字是否有必要。

效果见下图---

曾经有过涨停记录的 条件选股公式,如何编写呀?

一般收费的软件都有这个功能

通达信主图显示板块的指标是什么?

如果要想在主图上显示板块(或行业)提示字样,请按下面公式样本在你的常用主图公式的后面照样编写即可,因板块行业较多,只举例了几个板块(房地产、有色金属、煤炭行业、金融行业、钢铁行业)。
下面公式是在均价线主图后补充的板块(或行业)提示公式。
{均价线主图公式}
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,60);
MA5:MA(CLOSE,120);
{以下板块或行业提示}
A1:=IF(INBLOCK('房地产'),1,0);
A2:=IF(INBLOCK('有色金属'),1,0);
A3:=IF(INBLOCK('煤炭行业'),1,0);
A4:=IF(INBLOCK('金融行业'),1,0);
A5:=IF(INBLOCK('钢铁行业'),1,0);
D:=CURRBARSCOUNT;
KD1:DRAWTEXT(A1=1 AND D=3,H*1.1,'房地产')COLORYELLOW;
KD2:DRAWTEXT(A2=1 AND D=3,H*1.1,'有色金属')COLORYELLOW;
KD3:DRAWTEXT(A3=1 AND D=3,H*1.1,'煤炭行业')COLORYELLOW;
KD4:DRAWTEXT(A4=1 AND D=3,H*1.1,'金融行业')COLORYELLOW;
KD5:DRAWTEXT(A5=1 AND D=3,H*1.1,'钢铁行业')COLORYELLOW;
{可按上面公式格式添加其它的板块或行业}

求股票指标通达信:把涨停k线用实体huang柱表示,想添加到主图里面

把您常用的均线指标下面加一句函数即可,如图:(函数中“4”是K线的宽窄,可调)

【如果对您有帮助,请记得采纳答案,谢谢】