启迪大众分享网

通达信资金柱指标

通达信zjfz指标指标中,白柱,红柱,黄柱,表示什么

下面是系统的ZJFZ追击反转的公式代码:


VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(VAR3*10,3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618;
VAR8:=IF(VAR7>500,500,VAR7);
STICKLINE(VAR8>-120,0,VAR8,3,1),COLORGRAY;
STICKLINE(VAR8>1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2),0,VAR8,3,0),COLORRED;
STICKLINE(VAR8>0.1 AND VAR8<1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2),0,VAR8,3,0),COLOR00FFFF;


在指标中,“白柱,红柱,黄柱”,分别表示为:
白柱: 当股票价格下跌,满足公式设置的条件(VAR8>-120)时,画深灰色柱状线;

红柱: 当满足公式设置的条件(VAR8>1 和"KDJ的J">1日前的"KDJ的J"和 REF("KDJ的J",1)<2日前的"KDJ的J")时,画红色柱状线;

黄柱:当满足公式设置的条件(VAR8>0.1 和VAR8<1 和"KDJ的J">1日前的"KDJ的J"和 REF("KDJ的J",1)<2日前的"KDJ的J"时,画黄色柱状线。

这是一个显示主力资金的通达信指标,以红柱和绿柱来表示。谁能帮我把它改成连续十天出现红柱的选股公式?

A:=VOL*CLOSE;
B:=SUM(A,1)/SUM(VOL,1);
B1:=EMA(B,17);
主力:=(B-B1)*100/B,COLORRED;
EVERY(主力>=0 AND 0>=REF(0,1),10);
呵呵呵你这个指标根本就不能显示主力资金,主力资金如果被你知道了,那还用得着炒股么。就是level2软件的什么资金指标啊也是统计不了的。免费的软件根本做不到,就是收费的也是做不到的。。。。。所有网上的资金指标都是虚的。。。。。。。。。

通达信资金指数指标

主流资金:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORMAGENTA,LINETHICK2;
非主流资金:=EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORGREEN,LINETHICK2;
XG:主流资金<4 AND 非主流资金<4;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

如何编写通达信主力资金进出指标公式

JGV:=(L2_VOL(0,0) - L2_VOL(0,1))*VOL/10000;
DHV:=(L2_VOL(1,0) - L2_VOL(1,1))*VOL/10000;
ZHV:=(L2_VOL(2,0) - L2_VOL(2,1))*VOL/10000;
SHV:=(L2_VOL(3,0) - L2_VOL(3,1))*VOL/10000;
机构资金:EMA(JGV,60)*60/CAPITAL,COLORMAGENTA;
游资资金:EMA(DHV,60)*60/CAPITAL,COLOR3399FF ;
中户资金:EMA(ZHV,60)*60/CAPITAL,COLORCYAN;
散户资金:EMA(SHV,60)*60/CAPITAL,COLORGREEN;

求MACD指标在红柱时 连续3天红柱下降或者相等的选股公式

这个条件可以编写成选股公式,用什么软件呢。

通达信macd红绿柱子连线指标

没看出来机构力量多大么???!!!
建议忍住
不如000078来的简单,不如002092来的踏实