启迪大众分享网

通达信累计净流入,主力净流入率选股方法

内容导航:
  • 主力连续10天净流入,通达信源码,
  • 通达信软件里的 净流入额 用选股公式如何表达?
  • 通达信的历史净流入额 大宗流入数据如何查阅?
  • 请高手编写一个通达信的指标:资金累计流入量的指标——
  • 主力连续10天净流入,通达信源码,
  • 请问通达信股票软件里的行业五天资金净流入的指标公式是什么?
  • Q1:主力连续10天净流入,通达信源码,

    股票操作还是以资金核心为主,无论市场消息满天飞,庄家机构一般都是提前就获知这些,对于我们散户而言不如直接了当的跟庄走,庄家资金怎么做我们怎么做,比如我个人使用的是恒阳财经网的恒阳证券行情软件机构版,我平时的选股卖股的过程是这样的:第一步,设定好庄家大资金抄底活动频繁的条件,自动筛选出符合这些资金条件股票,第二步,同时再设置好技术性支撑压力的条件,筛选出符合条件的股票,第三步,在最终两次筛选获得的即符合庄家资金抄底完毕,且技术形成支撑的股票,第四步,为数不多的这些筛选好的股票中,打开5分钟周期,看它们在5分钟周期内有没有庄大资金暗中抄底的股票,因为股票涨停或大涨之前比定在前3天内一般1天左右会有庄大资金暗中抄底,如果筛选的股票池中有符合5分钟周期出现庄大资金暗中抄底的股票,全部保留,第五步,在保留的股票中选择前期涨幅、振幅都比较活跃的,这样当天或次日买入以后的股票涨起来才稳才快,涨幅也大,这样虽然比较保守,但安全性相对更高一些,收益也相对更大一些。说白了,买股票就是另类投资,凡是投资就需要降低风险,增大收益性,上面的选股过程就是这个思路。个人意见仅供参考,希望对你有所帮助吧,如果有帮助就麻烦给分吧,谢谢!

    Q2:通达信软件里的 净流入额 用选股公式如何表达?

    净流入额的计算方法是通用的。先介绍一下原理:
    资金流向(moneyflow)在国际上是一个成熟的技术指标。其计算方法很简单,举例说明:在9:50这一分钟里,钢铁板块指数较前一分钟是上涨的,则将9:50这一分钟的成交额计作资金流入;若较前一分钟是下跌的,则计作资金流出;若指数与前一分钟相比没有发生变化,则不计入。每分钟计算一次,每天加总统计一次,流入资金与流出资金的差额就是该板块当天的资金净流入。
    资金净流入指标公式:
    买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
    买%:买/AMOUNT*100,COLORRED,NODRAW;
    流入亿元:AMOUNT*买%/100亿,COLORMAGENTA,NODRAW;
    流出亿元:AMOUNT/100000000-流入亿元,COLORGREEN,NODRAW;
    净流亿元:流入亿元-流出亿元,COLORCYAN,NODRAW;
    净流亿元5:SUM(流入亿元-流出亿元,5),COLORCYAN,NODRAW;
    STICKLINE(AMOUNT,0,AMOUNT,2,1),COLORGREEN;
    STICKLINE(买,0,买,2,0),COLORRED;
    A:MA(买,3)COLORYELLOW;
    B:MA(买,5)COLORMAGENTA;

    Q3:通达信的历史净流入额 大宗流入数据如何查阅?

    通达信收费软件可以查看。
    公式名称:ZJQDL
    公式描述:资金驱动力
    超B:=L2_AMO(0,2)/10000.0;
    大B:=L2_AMO(1,2)/10000.0;
    中B:=L2_AMO(2,2)/10000.0;
    小B:=L2_AMO(3,2)/10000.0;
    超S:=L2_AMO(0,3)/10000.0;
    大S:=L2_AMO(1,3)/10000.0;
    中S:=L2_AMO(2,3)/10000.0;
    小S:=L2_AMO(3,3)/10000.0;
    净流入:(超B+大B+中B+小B)-(超S+大S+中S+小S);
    大宗净流入:(超B+大B)-(超S+大S);

    Q4:请高手编写一个通达信的指标:资金累计流入量的指标——

    V1:=(C*2+H+L)/4*10;
    V2:=EMA(V1,13)-EMA(V1,34);
    V3:=EMA(V2,5);
    V4:=2*(V2-V3)*5.5;
    庄家秘密撤: IF(V4<=0,V4,0),COLOR00FF00,LINETHICK2;
    庄家秘密进: IF(V4>=0,V4,0),COLORFF00FF,LINETHICK2;
    V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
    V6:=EMA(3*V5-2*SMA(V5,18,1),5);
    V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
    V8:=(INDEXC*2+INDEXH+INDEXL)/4;
    V9:=EMA(V8,13)-EMA(V8,34);
    VA:=EMA(V9,3);
    VB:=(V9-VA)/2;
    大盘资金进场: IF(VB>=0,VB,0),COLORYELLOW,LINETHICK2;
    大盘资金撤走: IF(VB<=0,VB,0),COLORBLUE,LINETHICK2;
    AA:=WINNER(CLOSE+CLOSE*15/100)*100;
    BB:=WINNER(CLOSE+CLOSE*0/100)*100;
    CC:=AA-BB;
    DD:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;
    EE:=CC<3 AND DD<0.5 AND OPEN!=LOW;
    A1:=DYNAINFO(6);
    A2:=IF(LOW>A1,0,IF(HIGH<A1,1,(A1-LOW+0.01)/(HIGH-LOW+0.01)));
    A3:=VOL/WINNER(LOW);
    A4:=REF(HHV(CLOSE,120),1);
    A5:=REF(LLV(CLOSE,120),1);
    A6:=100*(CLOSE-A5)/(A4-A5);
    A7:=A2>0 OR A2=1;
    A8:=A7 AND A3/REF(A3,3)>=3 AND A6<80;
    A9:=REF(A8,1) OR REF(A8,2) OR REF(A8,3) OR REF(A8,4);
    A10:=A8 AND A9;
    A11:=IF(FILTER(A8,3),5,0);
    A12:=IF(FILTER(A10,3) OR EE,10,0);
    资金进场日:IF(A11,8,0),LINETHICK0;
    资金加仓日:IF(A12,88,0),LINETHICK0;
    STICKLINE(A11,0,5,2,0),COLORFFDD00;
    STICKLINE(A11,0,5,1,0),COLORFFEE00;
    STICKLINE(A12,0,15,2,0),COLOR1020EE;
    STICKLINE(A12,0,15,1,0),COLOR1020FF;
    DRAWTEXT(A11,8,'资金进场');
    DRAWTEXT(A12,17,'资金加仓');
    VAR1:=REF(LOW,1);
    VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),13,1)*4;
    VAR3:=EMA(VAR2,13);
    VAR4:=LLV(LOW,34);
    VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
    主力进场:
    STICKLINE(VAR5>REF(VAR5,1),0,VAR5,7,0 ),COLORRED;
    洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,LINETHICK2;
    STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2,1),COLORGREEN;
    VAR6:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
    VAR7:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
    VAR8:=VAR6<REF(VAR7,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
    DRAWTEXT(VAR8 AND COUNT(VAR8,30)=1,40,'有大资金进场迹象,关注!');

    Q5:主力连续10天净流入,通达信源码,

    股票操作还是以资金核心为主,无论市场消息满天飞,庄家机构一般都是提前就获知这些,对于我们散户而言不如直接了当的跟庄走,庄家资金怎么做我们怎么做,比如我个人使用的是恒阳财经网的恒阳证券行情软件机构版,我平时的选股卖股的过程是这样的:第一步,设定好庄家大资金抄底活动频繁的条件,自动筛选出符合这些资金条件股票,第二步,同时再设置好技术性支撑压力的条件,筛选出符合条件的股票,第三步,在最终两次筛选获得的即符合庄家资金抄底完毕,且技术形成支撑的股票,第四步,为数不多的这些筛选好的股票中,打开5分钟周期,看它们在5分钟周期内有没有庄大资金暗中抄底的股票,因为股票涨停或大涨之前比定在前3天内一般1天左右会有庄大资金暗中抄底,如果筛选的股票池中有符合5分钟周期出现庄大资金暗中抄底的股票,全部保留,第五步,在保留的股票中选择前期涨幅、振幅都比较活跃的,这样当天或次日买入以后的股票涨起来才稳才快,涨幅也大,这样虽然比较保守,但安全性相对更高一些,收益也相对更大一些。说白了,买股票就是另类投资,凡是投资就需要降低风险,增大收益性,上面的选股过程就是这个思路。个人意见仅供参考,希望对你有所帮助吧,如果有帮助就麻烦给分吧,谢谢!

    Q6:请问通达信股票软件里的行业五天资金净流入的指标公式是什么?

    没有公式,就是五天每天的净流入相加,减去五天每天的净流出,正数代表资金流入,负数代表资金流出。

    • 评论列表

    发表评论: